using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"print\s+\""(.+)\""";
string substitution = @" print(""\1"")";
string input = @"print ""Anything goes here""
print ""Anything""
print ""Something goes here"" ";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}