import re
regex = re.compile(r"print\s+\"(.+)\"", flags=re.MULTILINE)
test_str = ("print \"Anything goes here\"\n"
"print \"Anything\" \n"
"print \"Something goes here\" ")
subst = " print(\"\\1\")"
result = regex.sub(subst, test_str)
if result:
print(result)