$re = '/print\s+\"(.+)\"/m';
$str = 'print "Anything goes here"
print "Anything"
print "Something goes here" ';
$subst = " print(\"\1\")";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;