package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)print\s+\"(.+)\"`)
var str = `print "Anything goes here"
print "Anything"
print "Something goes here" `
var substitution = " print("\1")"
fmt.Println(re.ReplaceAllString(str, substitution))
}