#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)^[^:]*?\K |\G[^:]*?\K "
Local $sString = "NetworkManager/system connections/Wired 1.nmconnection:14 address1=10.1.10.7" & @CRLF & _
"" & @CRLF & _
"Note there is a space after each \K"
Local $sSubst = "\\ "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)