# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\.\.\\/.*temp/url_id_page_/gmi;t' <<< "<p><img class=\"m-4\" src=\"../../../img/page/temp/dd2b0a2c5925e4f55da1992456eb9ef8.webp\" alt=\"\" width=\"295\" height=\"360\"></p>"