#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)\.\.\/.*temp"
Local $sString = "<p><img class="m-4" src="../../../img/page/temp/dd2b0a2c5925e4f55da1992456eb9ef8.webp" alt="" width="295" height="360"></p>"
Local $sSubst = "url_id_page_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)