using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([^\t]*)(?:\t([^\t]*))?(?:\t([^\t]*))?(?:\t([^\t]*))?(?:\t([^\t]*))?$";
string substitution = @"$1\t$2\t$3\t$4\t$5\t481";
string input = @"Order 2187405 DvbzVvmLL
Order 4466605 drpTgPmm ItemPrice";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}