use strict;
my $str = 'Order 2187405 DvbzVvmLL
Order 4466605 drpTgPmm ItemPrice';
my $regex = qr/^([^\t]*)(?:\t([^\t]*))?(?:\t([^\t]*))?(?:\t([^\t]*))?(?:\t([^\t]*))?$/mp;
my $subst = '$1\\t$2\\t$3\\t$4\\t$5\\t481';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";