const regex = /^([^\t]*)(?:\t([^\t]*))?(?:\t([^\t]*))?(?:\t([^\t]*))?(?:\t([^\t]*))?$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^([^\\t]*)(?:\\t([^\\t]*))?(?:\\t([^\\t]*))?(?:\\t([^\\t]*))?(?:\\t([^\\t]*))?$', 'gm')
const str = `Order 2187405 DvbzVvmLL
Order 4466605 drpTgPmm ItemPrice`;
const subst = `$1\t$2\t$3\t$4\t$5\t481`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);