#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\d)(\+-|[\/*+-])(?=\d)"
Local $sString = "998998+999" & @CRLF & _
"998998+-999" & @CRLF & _
"99*8998+-999"
Local $sSubst = "$1 $2 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)