$re = '/(\d)(\+-|[\/*+-])(?=\d)/';
$str = '998998+999
998998+-999
99*8998+-999';
$subst = "$1 $2 ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;