#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^>]*>([^<]*)<[^>]*>"
Local $sString = "<col id="7" type="TEXT"> Speaker</col>" & @CRLF & _
"<col id="7" type="TEXT"> Monitor</col>" & @CRLF & _
"<col id="7" type="TEXT"> TV</col>" & @CRLF & _
"<col id="7" type="TEXT"> Amp</col>"
Local $sSubst = "<outline text="$1"></outline>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)