#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(^\w+:/|\G[^?/]*)/+"
Local $sString = "https://www.example.com//abc//def//ghi///?jkl=mno//pqr?"
Local $sSubst = "\1/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)