#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)(\b(?:\p{Lu}\.){2,})|[^0-9\p{L}]"
Local $sString = "F.B.I.Federal.Bureau.of.Investigation"
Local $sSubst = "$1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)