using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<="")(.*?)(?="":)";
string substitution = @"<span style=""color: red;"">$1</span>";
string input = @"{
""foo"": ""bar"",
""age"": 23,
}";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}