#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<img src=".*?\/([A-Z0-9]+)\.\w+"\s*\/><img src=".*?\/([A-Z0-9]+)\.\w+"\s*\/>"
Local $sString = "<img src="http://www.example.com/app_res/emoji/1F60A.png" /><img src="http://www.example.com/app_res/emoji/1F389.png" />" & @CRLF & _
"<img src="http://www.example.com/app_res/emoji/1F61E.png" /><img src="http://www.example.com/app_res/emoji/1F339.png" />"
Local $sSubst = "&#x$1; &#x$2;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)