#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(...)(\/([nsbpif]))+ ([\d])"
Local $sString = "Aaa/n 0 " & @CRLF & _
"Bbb/b/p 0 " & @CRLF & _
"Ccc/b/n/p 3"
Local $sSubst = "@"$1""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)