const regex = /(...)(\/([nsbpif]))+ ([\d])/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(...)(\\\/([nsbpif]))+ ([\\d])', 'g')
const str = `Aaa/n 0
Bbb/b/p 0
Ccc/b/n/p 3`;
const subst = `@"$1"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);