$re = '/(...)(\/([nsbpif]))+ ([\d])/';
$str = 'Aaa/n 0
Bbb/b/p 0
Ccc/b/n/p 3';
$subst = "@\"$1\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;