#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\h*\S.*)\R\s*^(\h*\S.*)\R\s*^(?=/{24})"
Local $sString = "1.58%" & @CRLF & _
"0009" & @CRLF & _
"1991" & @CRLF & _
"/////////////////////////" & @CRLF & _
"Phil" & @CRLF & _
"ttr0018" & @CRLF & _
"" & @CRLF & _
"1991" & @CRLF & _
"" & @CRLF & _
"/////////////////////////"
Local $sSubst = "$1 $2\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)