# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^(\h*\S.*)\R\s*^(\h*\S.*)\R\s*^(?=/{24})"
test_str = ("1.58%\n"
"0009\n"
"1991\n"
"/////////////////////////\n"
"Phil\n"
"ttr0018\n\n"
"1991\n\n"
"/////////////////////////")
subst = "$1 $2\\n"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.