$re = '~^(\h*\S.*)\R\s*^(\h*\S.*)\R\s*^(?=/{24})~m';
$str = '1.58%
0009
1991
/////////////////////////
Phil
ttr0018
1991
/////////////////////////';
$subst = "$1 $2\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;