use strict;
my $str = '1.58%
0009
1991
/////////////////////////
Phil
ttr0018
1991
/////////////////////////';
my $regex = qr~^(\h*\S.*)\R\s*^(\h*\S.*)\R\s*^(?=/{24})~mp;
my $subst = '$1 $2\\n';
my $result = $str =~ s~$regex~$subst~rg;
print "The result of the substitution is' $result\n";