package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)["'][\s\S]+?["']`)
var str = `1,2,3,"a,b,c,d,e",4,"f,g,h"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}