// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)["'][\s\S]+?["']"#).unwrap();
let string = "1,2,3,\"a,b,c,d,e\",4,\"f,g,h\"";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}