#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\d{2}(\d{2})?\/\d{2}\/\d{2}(\d{2})?)|(\d{2}:\d{2}(:\d{2})?)"
Local $sString = "Log Started" & @CRLF & _
"Created Date: 01/01/01 Time: 01:01:01 Start" & @CRLF & _
"Added resources at module on 01/01/01 01:01" & @CRLF & _
"Module 2 excecute" & @CRLF & _
"Resource depleted at 01:01 n pieces" & @CRLF & _
"Open 01/01/01 01:01:01 Log to refer" & @CRLF & _
"Target end date of new resource 01/01/01 approved" & @CRLF & _
"Log Ended. Result OK"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)