package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d{2}(\d{2})?\/\d{2}\/\d{2}(\d{2})?)|(\d{2}:\d{2}(:\d{2})?)`)
var str = `Log Started
Created Date: 01/01/01 Time: 01:01:01 Start
Added resources at module on 01/01/01 01:01
Module 2 excecute
Resource depleted at 01:01 n pieces
Open 01/01/01 01:01:01 Log to refer
Target end date of new resource 01/01/01 approved
Log Ended. Result OK`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}