# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<[^<>]*>//gm;t' <<< "I <strong>really</strong> want to get rid of the strong-tags!
<a
href=\"./here.html\">Text</a>"