using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<[^<>]*>";
string substitution = @"";
string input = @"I <strong>really</strong> want to get rid of the strong-tags!
<a
href=""./here.html"">Text</a>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}