package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<[^<>]*>`)
var str = `I <strong>really</strong> want to get rid of the strong-tags!
<a
href="./here.html">Text</a>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}