const regex = new RegExp('<[^<>]*>', 'gm')
const str = `I <strong>really</strong> want to get rid of the strong-tags!
<a
href="./here.html">Text</a>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);