$re = '/<[^<>]*>/m';
$str = 'I <strong>really</strong> want to get rid of the strong-tags!
<a
href="./here.html">Text</a>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;