#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^<>]*>"
Local $sString = "I <strong>really</strong> want to get rid of the strong-tags!" & @CRLF & _
"<a" & @CRLF & _
" href="./here.html">Text</a>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)