re = /<[^<>]*>/m
str = 'I <strong>really</strong> want to get rid of the strong-tags!
<a
href="./here.html">Text</a>'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result