package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\/polygon\/all\/[0-9]*\.?[0-9]+\/[0-9]*\.?[0-9]+`)
var str = `http://gondor.ts.cynn.io:8087/polygon/all/55.23234/33.1983179237`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}