package main
import (
    "regexp"
    "fmt"
)
func main() {
    var re = regexp.MustCompile(`(?m)Field<([a-zA-Z]+)>\("([a-zA-Z]+)", null, nullable: true, null\);`)
    var str = `Field<OrderByEnumType>("id", null, nullable: true, null);
Field<OrderType>("from_id", null, nullable: true, null);
`
    var substitution = "Field(x => x.$2, nullable: true, type: typeof($1));"
    
    fmt.Println(re.ReplaceAllString(str, substitution))
}