package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"*(\d+)"*`)
var str = `111
222
333
444 555
"111", 222
777
""111
111"""
"ab111"`
var substitution = ""\1""
fmt.Println(re.ReplaceAllString(str, substitution))
}