# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(url *\( *(['"]*))(.*?)\2 *\)/Subbed/g;t' <<< "url(wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff)
url(\"wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff\")
url('wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff')
url ( wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff )
url ( \"wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff\" )
url ( 'wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff' )
url(wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff)
url(\"wp-con)tent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff\")
url('wp-cont)ent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff')
url ( wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff )
url ( \"wp-con)tent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff\" )
url ( 'wp-cont)ent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff' )"