#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(url *\( *(['"]*))(.*?)\2 *\)"
Local $sString = "url(wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff)" & @CRLF & _
"url("wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff")" & @CRLF & _
"url('wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff')" & @CRLF & _
"url ( wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff )" & @CRLF & _
"url ( "wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff" )" & @CRLF & _
"url ( 'wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff' )" & @CRLF & _
"url(wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff)" & @CRLF & _
"url("wp-con)tent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff")" & @CRLF & _
"url('wp-cont)ent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff')" & @CRLF & _
"url ( wp-content/plugins/accordions/assets/global/webfonts/fa-brands-400.woff )" & @CRLF & _
"url ( "wp-con)tent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff" )" & @CRLF & _
"url ( 'wp-cont)ent/plugins/accordions/assets/global/webfonts/fa-brands-400.woff' )"
Local $sSubst = "Subbed"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)