# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/([^\d]+) (.*)/$2 $1/g;t' <<< "this is string 1 / 4w"