package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^\d]+) (.*)`)
var str = `this is string 1 / 4w`
var substitution = "$2 $1"
fmt.Println(re.ReplaceAllString(str, substitution))
}