#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([^\d]+) (.*)"
Local $sString = "this is string 1 / 4w"
Local $sSubst = "$2 $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)