$re = '/([^\d]+) (.*)/';
$str = 'this is string 1 / 4w';
$subst = "$2 $1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;