using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"analystVerdictDescription\\\"":\s+\\\""(?<analystVerdictDescription>[^\""]+)";
string input = @"\""mitigationStartedAt\"": \""2022-04-13T03:57:58.393000Z\"", \""status\"": \""success\""}], \""threatInfo\"": {\""analystVerdict\"": \""false_positive\"", \""analystVerdictDescription\"": \""False positive\"", \""automaticallyResolved\"": false, \""browserType\"": null, \""certificateId\"": \""\"", \""classification\"": \""Malware\"",";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}