import re
regex = re.compile(r"analystVerdictDescription\\\":\s+\\\"(?<analystVerdictDescription>[^\"]+)", flags=re.MULTILINE)
test_str = "\\\"mitigationStartedAt\\\": \\\"2022-04-13T03:57:58.393000Z\\\", \\\"status\\\": \\\"success\\\"}], \\\"threatInfo\\\": {\\\"analystVerdict\\\": \\\"false_positive\\\", \\\"analystVerdictDescription\\\": \\\"False positive\\\", \\\"automaticallyResolved\\\": false, \\\"browserType\\\": null, \\\"certificateId\\\": \\\"\\\", \\\"classification\\\": \\\"Malware\\\","
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")