#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "€\D*(\d+)[^<]*"
Local $sString = "<span class="price" id="old-price-3">€ 200,00 </span>" & @CRLF & _
"<span class="price" id="product-price-3">€ 80,00</span>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)