#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.{1,3}(*SKIP)(*F)|."
Local $sString = "h" & @CRLF & _
"he" & @CRLF & _
"hel" & @CRLF & _
"hello there" & @CRLF & _
""
Local $sSubst = "_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)