const regex = /^.{1,3}(*SKIP)(*F)|./gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^.{1,3}(*SKIP)(*F)|.', 'gm')
const str = `h
he
hel
hello there
`;
const subst = `_`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);