using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<body.*?>(.*?)<\/body>";
string input = @"7687687toyi7fy
<body style=""box-sizing: border-box; height: inherit; width: inherit;
margin: 0px; overflow: hidden"">
lkjlknkjyyugtfiytfif
</body>
</html>
";
RegexOptions options = RegexOptions.Multiline | RegexOptions.Singleline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}